N'hésitez pas à laisser votre avis dans la section "votre avis, 1 mois après" pour éclairer les futurs utilisateurs potentiels des lunettes 3D VISION

Connexion

Récupérer mon mot de passe

Qui est en ligne ?

Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun


[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 24 le Dim 6 Mar - 18:18

Mots-clés


    GW et les nouveaux drivers version full CD 1.09

    Partagez
    avatar
    grandval

    Messages : 10
    Points : 12
    Réputation : 0
    Date d'inscription : 27/06/2009

    GW et les nouveaux drivers version full CD 1.09

    Message par grandval le Sam 27 Juin - 21:10

    Bonjour,

    depuis le passage des drivers 1.08 aux drivers 1.09 ( full CD ), j'ai un phénomène bizarre et surtout désagréable pendant que je joue :
    l'écran devient noir pendant quelques secondes (1 à 5 secondes) le jeu continue de tourner, l'ordinateur aussi et même le pointeur de la souris bouge sur cet écran noir.
    c'est plutot aléatoire comme apparition : parfois j'ai 2 ecran noir assez proche, puis cela reste parfois 45 minutes sans le refaire.
    Pourrait il y avoir un lien avec la gestion NIVIDIA USB de ces nouveaux drivers ? l'installation de la gestion USB est elle obligatoire ?

    je n'avais jamais eu de problème avec les drivers 1.08

    Si vous avez des infos avant que je refasse soit une installation complète des 1.09 sans le gestionnaire USB ou alors un retour aux drivers 1.08

    Merci

    Précision : GW = Guild Wars

    ma config : Asus GTX 275, 2232rz et vista 64
    avatar
    ccsdm

    Messages : 189
    Points : 219
    Réputation : 0
    Date d'inscription : 07/06/2009
    Age : 52
    Localisation : Centre

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par ccsdm le Dim 28 Juin - 1:31

    ouah plutôt relou comme truc c'est sur ,j'avais connu ca avec une 8800 mais rien a voir avec la 3d et j'ai bien galèré pour résoudre le problème et le pire c'est que je ne me souviens plus comment le problème a etait reglé ,je suis désolé de ne pas pouvoir t'aider ! n'oublie pas de nous tenir informé de la suite ,en esperant que tout aille au mieux tres vite ...
    Si j'étais a ta place je désinstallerait tout le nvidia du pc ,un nettoyage des fichiers perdu avec driver cleaner et une réinstalle du 1.09 et si pas mieux alors retour en 1.08 en espérant que ca résoudra le problème
    avatar
    grandval

    Messages : 10
    Points : 12
    Réputation : 0
    Date d'inscription : 27/06/2009

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par grandval le Dim 28 Juin - 11:45

    Bien premier test : installation en répondant "ne pas installer" pour le drivers USB Nvidia ( en installant tout le reste bien sur )
    --> l'emetteur IR n'est plus reconnu, l'écran n'est plus reconnu, ce n'est donc pas vraiment une option c'est obligatoire.
    avatar
    grandval

    Messages : 10
    Points : 12
    Réputation : 0
    Date d'inscription : 27/06/2009

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par grandval le Dim 28 Juin - 17:21

    J'ai essayé de revenir en version 1.08 --> toujours pareil, l'emetteur et l'écran ne sont plus reconnus.(lumière rouge sur l'emetteur IR)
    j'ai donc reinstallé la version 1.09 mais cela ne fonctionnait pas correctement. En regardant dans le gestionnaire de périphérique, j'ai constaté un problème sur le péripherique NVIDIA stéréo... USB controlleur ! J'ai désactivé puis désintallé(avec le gestionnaire de péripheriques). Après un reboot tout est redevenu normal.

    Cela fonctionne correctement et après quelques heures de jeu je n'ai plus ce problème d'écran noir.
    Je ne touche plus a rien ....... avant la prochaine mise à jour
    avatar
    ccsdm

    Messages : 189
    Points : 219
    Réputation : 0
    Date d'inscription : 07/06/2009
    Age : 52
    Localisation : Centre

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par ccsdm le Dim 28 Juin - 17:48

    super cool ,oui j'avais deja mentionné sur un autre post qu'il ne valait pas oublier de passer par le gestionnaire de periph quand plus rien ne peux s'installer correctement malgré un nettoyage de tous les anciens drivers nvidia ,car le recepteur a bien besoin d'un pilote usb ,c'est souvent un truc qui fait tourner en rond quand on essaie de réinstaller un materiel usb qui a planté pour x raison et qui ne veux plus etre reconnu ,genre ca peut arriver sur une cle usb ,un disque dur externe en 2.5 ect ect et donc aussi avec notre récepteur
    Enfin tout est bien qui fini bien en espérant que ton post aidera d'autres cas similaire
    avatar
    grandval

    Messages : 10
    Points : 12
    Réputation : 0
    Date d'inscription : 27/06/2009

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par grandval le Lun 29 Juin - 0:38

    Bon fausse joie, le problème se produit quelques fois aléatoirement et j'ai même eu un message apres un écran noir :
    Warning : attempt to run Stéréoscopic 3D in non-stéréoscopic display mode, please change to a acceptable Stéréoscopic 3D mode.

    je regarderais sur les forum plus tard quand j'aurais un peu plus de temps mais c'est bizarre
    avatar
    Rach
    Admin

    Messages : 560
    Points : 645
    Réputation : 1
    Date d'inscription : 24/05/2009
    Age : 32
    Localisation : Poitiers

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par Rach le Lun 29 Juin - 2:12

    apparemment sur le forum officiel personne 'na eu ce message d'erreur, sinon pour les écran noir, j'ai à peu près la même chose sur Race07 uniquement mais depuis le début des 3D vision... c'est super relou j'envisage du coup d'arrêter ce jeu juste à cause de ce problème :s


    _________________
    Mon site perso : http://www.twobib.tk
    core2duo e6750 @ 2.66Ghz // 4*1Go DDR2 800Mhz // GeForce 9800GTX+ (GTX250) // Vista Hp 64 bits
    Left4Dead, Race 07, Tomb Raider Underworld, Richard Burns Rally
    avatar
    ccsdm

    Messages : 189
    Points : 219
    Réputation : 0
    Date d'inscription : 07/06/2009
    Age : 52
    Localisation : Centre

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par ccsdm le Lun 29 Juin - 4:23

    grandval a écrit:Bon fausse joie, le problème se produit quelques fois aléatoirement et j'ai même eu un message apres un écran noir :
    Warning : attempt to run Stéréoscopic 3D in non-stéréoscopic display mode, please change to a acceptable Stéréoscopic 3D mode.

    je regarderais sur les forum plus tard quand j'aurais un peu plus de temps mais c'est bizarre

    Tu utilise bien un cable dual link ?

    PS//c 'est dommage que l'on n'est pas la config de chacun en signature ou sur son profil car pour la plupart des messages ca peut apporter un indice important et pouvoir comparer ceux qui aurait des problemes plus ou moins similaire et voir ainsi si une partie de la config y est associé
    avatar
    grandval

    Messages : 10
    Points : 12
    Réputation : 0
    Date d'inscription : 27/06/2009

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par grandval le Mer 1 Juil - 17:06

    Oui j'utilise bien le cable dual link fourni avec l'écran.

    Qaund au message d'erreur je ne l'ai pas eu de nouveau alors que lundi soir j'ai eu de nouveau une douzaine d'écran noir en 3 heures.

    Rach est ce que tu sais s'il y a un "case" ( dépot d'un ticket de question/bug ) déposé chez Nvidia sur ce sujet ?

    Personnellement, vu que je ne joue qu'a un seul jeux : Guild Wars, je pense que je vais désactiver la 3D et débracher l'emetteur en attendant une correction car c'est vraiment très pénible surtout quand tu joues en team.

    pour ccsdm, je vais completer ma signature mais voici ma configuration :
    carte mère : Asus Maximus 2 Formula
    processeur : Core 2 duo E8500
    carte graphique : ENGTX 275
    mémoire : 2x2 GB G.skill - Extreme Series - PC8500
    OS : Vista Home Premium - 64 bits
    écran : 2233rz
    avatar
    Rach
    Admin

    Messages : 560
    Points : 645
    Réputation : 1
    Date d'inscription : 24/05/2009
    Age : 32
    Localisation : Poitiers

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par Rach le Mer 1 Juil - 21:34

    Pour le rapport de bug sur les 186.18 uniquement, c'est par ici :
    http://forums.nvidia.com/index.php?showtopic=99649

    Mais faut causer l'anglais Laughing


    _________________
    Mon site perso : http://www.twobib.tk
    core2duo e6750 @ 2.66Ghz // 4*1Go DDR2 800Mhz // GeForce 9800GTX+ (GTX250) // Vista Hp 64 bits
    Left4Dead, Race 07, Tomb Raider Underworld, Richard Burns Rally
    avatar
    ccsdm

    Messages : 189
    Points : 219
    Réputation : 0
    Date d'inscription : 07/06/2009
    Age : 52
    Localisation : Centre

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par ccsdm le Jeu 2 Juil - 6:17

    ok donc oui aucun bug a mon avis lié a ta config qui est quasi identique a ce que j"ai actuellement aussi ;o)

    As tu ces ecran noir sans la 3D ??
    avatar
    arnono78860

    Messages : 6
    Points : 12
    Réputation : 0
    Date d'inscription : 21/06/2009
    Age : 27

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par arnono78860 le Jeu 2 Juil - 11:19

    grandval a écrit:Bon fausse joie, le problème se produit quelques fois aléatoirement et j'ai même eu un message apres un écran noir :
    Warning : attempt to run Stéréoscopic 3D in non-stéréoscopic display mode, please change to a acceptable Stéréoscopic 3D mode.

    je regarderais sur les forum plus tard quand j'aurais un peu plus de temps mais c'est bizarre

    Quand tu as installé la 3D ,quand le logiciel t'a demandé les Hertz tu avais le choix entre :
    -120 Hz
    -110 Hz
    -et ''intrajeu''
    Si tu as choisi intrajeu va dans le menu de ton jeu et sélectionne 120 Hz
    avatar
    grandval

    Messages : 10
    Points : 12
    Réputation : 0
    Date d'inscription : 27/06/2009

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par grandval le Ven 3 Juil - 20:19

    J'avais choisis 120hz.

    Et oui j'avais aussi ces écrans noirs quand je désactivais la 3D. ( c'est bien pour cela que je ne vois pas vraiment de solution )
    avatar
    Rach
    Admin

    Messages : 560
    Points : 645
    Réputation : 1
    Date d'inscription : 24/05/2009
    Age : 32
    Localisation : Poitiers

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par Rach le Sam 4 Juil - 2:14

    GW est reconnu par les profils 3D vision? ou ça te dit que l'application n'est pas "rated" quand tu fait CTRL+ALT+INSER


    _________________
    Mon site perso : http://www.twobib.tk
    core2duo e6750 @ 2.66Ghz // 4*1Go DDR2 800Mhz // GeForce 9800GTX+ (GTX250) // Vista Hp 64 bits
    Left4Dead, Race 07, Tomb Raider Underworld, Richard Burns Rally
    avatar
    grandval

    Messages : 10
    Points : 12
    Réputation : 0
    Date d'inscription : 27/06/2009

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par grandval le Mar 7 Juil - 22:12

    Elle n'est effectivement pas "rated", j'ai fait Ctrl + Alt + Enter pour supprumer le message, faut il faire quelques chose de plus ?
    avatar
    Rach
    Admin

    Messages : 560
    Points : 645
    Réputation : 1
    Date d'inscription : 24/05/2009
    Age : 32
    Localisation : Poitiers

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par Rach le Mar 7 Juil - 23:24

    ba si tu as toujours des problèmes, même après avoir désactivé la 3D, alors tu peux surement envisager de repasser aux 1.08 en attendant une prochaine mise à jour, étant donné que d'après ce que tu dis cela fonctionnait très bien avec les 1.08


    _________________
    Mon site perso : http://www.twobib.tk
    core2duo e6750 @ 2.66Ghz // 4*1Go DDR2 800Mhz // GeForce 9800GTX+ (GTX250) // Vista Hp 64 bits
    Left4Dead, Race 07, Tomb Raider Underworld, Richard Burns Rally
    avatar
    ccsdm

    Messages : 189
    Points : 219
    Réputation : 0
    Date d'inscription : 07/06/2009
    Age : 52
    Localisation : Centre

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par ccsdm le Mer 8 Juil - 2:57

    ben non malheuresement il dit qu'apres etre repassé en 108 il avait des probleme ce qui laisse penser que le probléme est arrivé entre le passage des drivers et que maintenant quelque soit le driver le probleme persiste ,ca n'a rien a voir mais ca me fait penser un peu a ton soucis d'avant Rach ,moi dans ce cas là je retire tout avec driver cleaner obligatoire sans oublier le panneau de config ,je verifie que windows ne produit pas le soucis une fois les drivers viré et ensuite je reinstal tout dans l'ordre ...et si toujour soucis alors reparation de windows c'est rapide et peux parfois faire des miracles (voir avant une bonne defrag et pourquoi pas un chkdsk)

    Contenu sponsorisé

    Re: GW et les nouveaux drivers version full CD 1.09

    Message par Contenu sponsorisé


      La date/heure actuelle est Ven 20 Juil - 0:02