N'hésitez pas à laisser votre avis dans la section "votre avis, 1 mois après" pour éclairer les futurs utilisateurs potentiels des lunettes 3D VISION

Connexion

Récupérer mon mot de passe

Qui est en ligne ?

Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun


[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 24 le Dim 6 Mar - 18:18

Mots-clés


    [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Partagez
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Dim 9 Aoû - 9:47

    Bonjour, je me permet de vous laisser un petit message, car j'ai egalement le probleme du message "check signal cable", j'ai une cg 8600 GT,avec windows 7, mais apparement d'apres ce que j'ai pu lire, le probleme apparait avec des personnes ayant des cg recentes, je vous sollicite pour savoir si quelqu'un a pu trouver une solution au probleme?

    L'ecran fonctionne tant que j'installe pas les drivers de nvidia 3d, des le moment ou je l'installe, l'ecran affiche le defilement du bios, puis affiche "demarrage de windows", et puis le fameux message apparait "check signal cable".

    J'espere que quelqu'un pourra m'apporter un peu d'aide a mon probleme.

    Merci d'avance.
    avatar
    Rach
    Admin

    Messages : 560
    Points : 645
    Réputation : 1
    Date d'inscription : 24/05/2009
    Age : 33
    Localisation : Poitiers

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par Rach le Dim 9 Aoû - 14:45

    arf, jamais eu ce problème, on av attendre que d'autres se manifestent, sinon on ira faire un tour sur le support officiel !
    mais ça t'affiche ça en installant les drivers graphiques normaux? ou le pack de drivers 3D VISION


    _________________
    Mon site perso : http://www.twobib.tk
    core2duo e6750 @ 2.66Ghz // 4*1Go DDR2 800Mhz // GeForce 9800GTX+ (GTX250) // Vista Hp 64 bits
    Left4Dead, Race 07, Tomb Raider Underworld, Richard Burns Rally
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Dim 9 Aoû - 15:04

    merci pour votre reponse, le probleme apparait des que je tente d'installer le pack 3d vision, et j'ai tenté egalement de faire passer l'ecran en 120 hz par windows, et le message apparait egalement.
    Je suppose que mon ecran ne tient pas le 120 hz, pourtant c'est bien l'ecran 2233 rz SAMSUNG.
    J'ai deja changé le cable dvi, ainsi que changer d'unite centrale, le probleme est toujours la, il me reste a changer de carte graphique, seul element pas encore changé, si le probleme apparait toujours ca va etre un retour de l'ecran a rueducommerce.

    J'aimerai savoir si d'autres personnes ont ete dans mon cas ?
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Dim 9 Aoû - 15:16

    Bonjour à tous, voilà j'ai monter mon nouveau pc hier, aujourd'hui je voulais tester la 3D vision, j'ai ecran Samsung 2233rz, une Asus GTX 295, je me suis dis que j'allais me mettre sur windows 7 pour mieux la manier avant l'achat a sa sortie.

    Le problème je désinstalle tout les drivers etc, j'installe ceux du CD, etc, j'arrive a l'assistance boom, no signal.

    J'essaie de me mettre en dessus de 60Hz, boom no signal.

    Si vous avez des réponse à nos question grand merci, je suis bien dégouter pour l'instant ^^
    avatar
    Rach
    Admin

    Messages : 560
    Points : 645
    Réputation : 1
    Date d'inscription : 24/05/2009
    Age : 33
    Localisation : Poitiers

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par Rach le Dim 9 Aoû - 16:42

    mais ça marche en 60hz?


    _________________
    Mon site perso : http://www.twobib.tk
    core2duo e6750 @ 2.66Ghz // 4*1Go DDR2 800Mhz // GeForce 9800GTX+ (GTX250) // Vista Hp 64 bits
    Left4Dead, Race 07, Tomb Raider Underworld, Richard Burns Rally
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Dim 9 Aoû - 18:23

    Il y a que 60hz ou il fonctionne et des que l'assistance démarre je pense qu'il veux passer en 120Hz et la plus de signal et si je fait alt+tab il reviens sur le bureau normal.

    Je suis sous seven 64bit mais certain du fofo aussi et sa marche Crying or Very sad
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Dim 9 Aoû - 19:17

    Je me sens malheureusement pas seul face au probleme, pour ma part je suis sous Seven en 32 bits, ma carte est une 8600 GT point of view 512 mb, certe legere pour la 3D mais elle fait partie d'apres la documentation 3d nividia des cartes compatibles.
    D'apres ce que j'ai pu lire sur plusieurs sites internet, certains ont eu beau formater leur ordi pour repasser a Vista, meme changer de carte graphique mais ca fonctionne toujours pas.
    Vraiment bizar comme probleme, surtout que en 60 Hz il fonctionne tres bien.
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Dim 9 Aoû - 20:17

    Ouai, mais c'est vraiment louche, pouvez vous donner votre config on a peut etre un élément en commun qui bug ?.
    Vous avez fait quel mise à jour ?

    Configuration :

    Asus Rampage 2 Extreme
    I7 950
    Asus GTX 295
    Corsair Dominator 6go

    Edit : Je m'apercois que des forum parle de cable DVI-D (Dual Link) alors que le mien on dirais un DVI-D (Single Link), rach ou une autre personne pourier vous me dire si vos broche dans le cable DVI et plein ou il y a des trou.

    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Dim 9 Aoû - 21:57

    pour ma configu :

    CG : 8600 GT
    CM : P5NE - SLI
    Intel E2100 1.6 ghz overclocké a 3.2
    memoire : 3 giga Kingston

    lol, pas d'elements en commun, decidement, le mystere persiste

    J'ai bien un cable dvi-d dual link
    avatar
    Demoniko

    Messages : 77
    Points : 89
    Réputation : 3
    Date d'inscription : 21/07/2009
    Localisation : Lyon

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par Demoniko le Dim 9 Aoû - 22:00

    Bon alors je suis pas un ultra spécialiste, mais dans la donc de l'écran je crois (ou celle des lunettes je sais plus) il y as écrit d'utiliser le cable DVI fournit avec l'écran, il y as peut-etre quelque chose à voir!?
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Dim 9 Aoû - 22:22

    Oui et non c'est ecrit le cable fournis avec votre ecran, double laison = (Dual Link).

    Moi avec la samsung s'etait un Single Link, demain vais voir si j'en trouve un ou je m'en achete un et on vera bien, si sa marche vais geuler cher samsung qu'il m'envoye un DualLink. Car 3D Ready et les mauvais cable eux ? pas tres commercial.
    avatar
    mic à ailes

    Messages : 126
    Points : 155
    Réputation : 3
    Date d'inscription : 02/07/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par mic à ailes le Dim 9 Aoû - 22:23

    salut
    pour avoir vu le probléme avec le service samsung, je vous confirme que seul le cable fourni avec l'écran fonctionne
    je voulais en fait en prendre un plus grand et seul samsung via "repair action" fournit des cables compatibles
    des fois que....... Very Happy
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Dim 9 Aoû - 22:26

    Alors j'irais quand meme m'en acheter un pour verifier si mon probleme vien pas de la j'en et vue en commerce, on vera bien apres mais c'est vraiment louche se probleme.
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Dim 9 Aoû - 22:56

    je viens de bien regarder mon cable, il y a marqué "dual link" en bleu le long du cable.
    et puis j'ai tous les picots dans la prise.

    Je sais vraiment pas quoi faire.
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Dim 9 Aoû - 23:02

    Viens de voir dans le titre "apparait au démarrage de Windows", ta essayer de te lancer en mode sans echec avec prise (640x480), puis tu règle l'affichage et redémarre windows ?
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Dim 9 Aoû - 23:40

    oui biensure, ca marche, d'ailleurs en mode sans echec je supprime le pilote graphique et quand je redemarre windows en mode normal, ca fonctionne, mais des que le pilote s'installe et redemarre mon ordi, l'ordi plante, a mon avis le pilote le fait passé en 120 hz. et le probleme vient a ce moment la, l'ecran fonctionne correctement en 60 hz.
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Lun 10 Aoû - 0:17

    Oki donc le titre et pas trop approprier ^^ peut être le changer ?.

    Ouai donc c'est le fichu même problème que moi Mad
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Lun 10 Aoû - 1:03

    ca fait combien de temps que tu l'a recu? moi je l'ai depuis vendredi soir, donc demain je vais surement le retourner a rueducommerce, je vais les appeler demain matin pour un echange.
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Lun 10 Aoû - 1:07

    Hum, je l'ai monter avant hier mon pc, j'ai essayer hier. Mais le colis le l'ai reçu vers mercredi.
    D'accord tenez nous au courant car si c'est, par exemple une certain série qui à un défaut alors la poisse (comme dabe j'aurais eux la poisse scratch )


    Dernière édition par MatHack le Lun 10 Aoû - 3:19, édité 1 fois
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Lun 10 Aoû - 1:30

    pas de souci, je vous tiendrai au courant.
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Lun 10 Aoû - 19:57

    Re bonjour, voilà me suis acheter un câble DVI-D DualLink et miracle sa marche cheers cheers cheers Samsung ma mis un câble SingleLink donc impossible de la faire marchée, en tous cas je viens de tester et j'aime déjà bien meme si j'ai un peu les yeux qui sont bizarre des fois ^^.

    Pour moi c'est problème résolue et merci au personne qui on réagis sur se forum peut être mettre une petit new's pour avertir car dois pas être le seul français ^^.
    avatar
    coyote05130

    Messages : 14
    Points : 17
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par coyote05130 le Lun 10 Aoû - 20:16

    Super content que tu as enfin resolu ton probleme, j'ai juste une petite question, est ce que sur le cable d'origine que samsung t'as livré avec l'ecran, il y a marqué en bleu dual link ? pour savoir si on a tous les deux le meme cable ou non?

    Car pour mon cas il y a bien marqué dual link dessus.
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Lun 10 Aoû - 20:59

    Mon cable à les embout blanc, écriture blanche sur le câble et j'ai mis les tof en dessus pour le DualLink, je l'ai acheter dans le commerce. Mais celui de Samsung il y a rien dessus.
    avatar
    Rach
    Admin

    Messages : 560
    Points : 645
    Réputation : 1
    Date d'inscription : 24/05/2009
    Age : 33
    Localisation : Poitiers

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par Rach le Mar 11 Aoû - 1:51

    Bon ba déjà je vais mettre le tag RESOLU, et je compte déjà faire un topic rassemblant les différents problèmes et solutions trouvées.
    Par contre c'est pas normal qu'ils se soient plantés, moi ça a marchait niquel et t'as du débourser des tunes en plus...


    _________________
    Mon site perso : http://www.twobib.tk
    core2duo e6750 @ 2.66Ghz // 4*1Go DDR2 800Mhz // GeForce 9800GTX+ (GTX250) // Vista Hp 64 bits
    Left4Dead, Race 07, Tomb Raider Underworld, Richard Burns Rally
    avatar
    MatHack

    Messages : 21
    Points : 22
    Réputation : 0
    Date d'inscription : 09/08/2009

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par MatHack le Mar 11 Aoû - 1:56

    Vais essayer de voir avec le support de samsung on verra bien se qu'il dise.

    Contenu sponsorisé

    Re: [RESOLU Partiellement] check signal cable - apparait au demarrage de windows

    Message par Contenu sponsorisé


      La date/heure actuelle est Mer 14 Nov - 16:58